사용자 매뉴얼 표지

목 차

1. 저작권 정보 및 고객 지원--- 5

1.1 VisualTran Mate 저작권 정보--- 5

1.2 소프트웨어 사용권--- 5

1.3 사용권 이전--- 5

1.4 저작권--- 5

1.5 보증의 한계--- 6

1.6 유지 보수--- 6

1.7 고객 지원--- 6

1.8 인정--- 6

1.9 등록 상표--- 6

1.10 고객지원 서비스--- 7

2. VisualTran Mate 란?- 8

3. VisualTran Mate 설치/제품 등록/제거--- 9

3.1 VisualTran Mate 설치--- 9

3.1.1 프로그램 설치 환경--- 9

3.1.2 프로그램 설치--- 9

3.2 VisualTran Mate 제품 등록--- 11

3.3 VisualTran Mate 제거--- 17

4. VisualTran Mate 메뉴--- 18

4.1 기본 기능 설명--- 18

4.2 파일 메뉴--- 27

4.2.1 TR파일 저장--- 27

4.2.2 번역메모리--- 35

4.2.3 용어--- 36

4.2.4 TU 내보내기--- 39

4.3 번역 메뉴--- 42

4.3.1 초벌 번역--- 42

4.3.2 TU 리스트--- 45

4.3.3 TU 이력 리스트--- 46

4.3.4 TU 리스트+팔레트--- 47

4.3.5 편집모드--- 48

4.3.6 통합/분할 번역 팔레트--- 48

4.3.7 찾기 바꾸기--- 67

4.3.8 글꼴 적용--- 71

4.4 검토 메뉴--- 73

4.4.1 번역문 검증--- 73

4.4.2 검증용 기호 관리--- 75

4.4.3 용어일관성 검증--- 77

4.4.4 이력 옵션--- 79

4.4.5 번역문 이력 관리--- 81

4.4.6 번역 검수--- 82

4.5 보기 메뉴--- 88

4.5.1 패널 위치 변경(좌측, 우측) 88

4.5.2 번역 팔레트 창 표시 설정--- 89

4.5.3 번역 팔레트 창의 화면 글꼴--- 98

4.5.4 번역 팔레트 창의 원문, 번역문 배경 색상--- 101

4.6 옵션 메뉴--- 105

4.6.1 일반 옵션--- 105

4.6.2 번역메모리 옵션--- 112

4.6.3 용어 옵션--- 116

4.6.4 세그먼트 옵션--- 123

4.6.5 기계번역 옵션--- 134

4.6.6 환경 설정--- 144

4.6.7 단축키 설정--- 148

4.7 도구 메뉴--- 154

4.7.1 번역메모리 관리--- 154

4.7.2 용어집 관리--- 158

4.7.3 문서 분석--- 162

4.7.4 용어 추출--- 163

4.7.5 얼라이너--- 167

4.8 도움말 메뉴--- 171

4.8.1 제품 업데이트--- 171

4.8.2 도움말--- 171

4.8.3 제품 업데이트--- 171

4.9 LKMS 공유 메뉴--- 173

4.10 그 외 자주쓰는 기능들--- 175

4.10.1 한컴 오피스 한글 파일 주요 기능들--- 180

5. 자주하는 질문(FAQ) 183

5.1 툴바가 보이지 않아요(간단 조치 방법) 183

5.2 툴바가 보이지 않아요(보통 조치 방법) 183

5.3 프로그램 동작할 때 번역메모리가 검색/저장되지 않아요--- 188

EverTran Co., Ltd. - http://www.evertran.com


1. 저작권 정보 및 고객 지원

관련항목
1.1 VisualTran Mate 저작권 정보
1.2 소프트웨어 사용권
1.3 사용권 이전
1.4 저작권
1.5 보증의 한계
1.6 유지 보수
1.7 고객 지원
1.8 인정
1.9 등록 상표
1.10 고객지원 서비스


1.1 VisualTran Mate 저작권 정보

㈜에버트란은 VisualTran Mate 소프트웨어 사용자가 본 사용권 계약서의 모든 내용에 동의하는 조건으로 사용자에게 본 제품의 사용권을 부여합니다. 본 사용권 계약 조건에 동의하지 않을 경우에는 소프트웨어 제품을 설치하거나 사용할 수 없습니다.

관련항목
1 . 저작권 정보 및 고객 지원


1.2 소프트웨어 사용권

㈜에버트란은 사용자에게 이 소프트웨어를 사용할 권리를 부여합니다. 또한 사용자는 구입한 제품의 제품번호가 다른 사람에게 알려지지 않도록 주의할 의무가 있습니다. 사용자는 이 소프트웨어를 PC에 설치하여 사용할 수 있으나, 전체 혹은 일부 파일을 네트워크나 파일 서버에 저장하여 사용할 수 없습니다. 이 소프트웨어가 네트워크 서버에 설치되어 있는 경우에는 그 서버의 사용자 수만큼 이 소프트웨어를 구입해야 합니다. 본 계약에 위배되는 소프트웨어 제품의 모든 복제나 재배포는 법률로 금지되며 중대한 민사 및 형사상의 처벌을 받을 수 있습니다.

관련항목
1 . 저작권 정보 및 고객 지원


1.3 사용권 이전

사용자는 이 소프트웨어를 타인에게 임대, 양도, 또는 다시 판매할 수 없습니다.

관련항목
1 . 저작권 정보 및 고객 지원


1.4 저작권

이 소프트웨어와 모든 부속물에 대한 저작권을 포함한 모든 지적 소유권은 ㈜에버트란이 직접 소유하고 있거나 또는 원저작자와의 계약에 의해 위임 받아 가지고 있으며, 대한민국의 저작권법과 국제 저작권 조약에 의해 보호됩니다. 따라서 사용자는 이 소프트웨어를 사용하거나 설치 파일 형태로 보관용 복사본을 만드는 것 이외에 전체 프로그램 구성 요소 중 일부 또는 전체를 어떤 형태로도 복사, 배포할 수 없습니다. 또한 프로그램의 내용이나 형식의 전부 또는 일부, 또는 파일 이름을 변형 또는 수정할 수 없습니다.

이 설명서의 저작권은 ㈜에버트란에 있습니다. 이 설명서의 일부 혹은 전부를 ㈜에버트란의 허가 없이 전자적, 기계적, 음향적인 어떤 수단으로도 재생산하거나 전송할 수 없습니다. 이 설명서의 내용은 제품의 기능 향상 등을 이유로 언제라도 변경될 수 있습니다. 이 프로그램의 사용으로 인해 발생할 수 있는 모든 데이터의 손실은 프로그램 제조 업체에서 보증하지 않습니다. 중요한 데이터는 손실되지 않도록 주의하시고 항상 백업을 받아 놓으십시오.

관련항목
1 . 저작권 정보 및 고객 지원


1.5 보증의 한계

㈜에버트란은 제품을 구입한 날로부터 90일 동안 CD-ROM과 모든 부속물에 대하여 물리적인 결함이 없음을 보증합니다. 보증기간 동안 제품 제작상의 실수로 결함이 발생할 시에는 교환하여 드립니다. 다만, 교환 대상은 구입일로부터 90일 이내의 제품임을 증명되어야 합니다. 사용자의 고의 또는 과실로 인한 고장 발생, 사용자의 사용상 취급 부주의로 인한 고장 발생, 컴퓨터 바이러스 및 해킹으로 인한 고장 발생, 컴퓨터 및 컴퓨터 주변기기의 불량으로 인한 고장 발생인 경우에는 교환되지 않습니다.

이 소프트웨어에 포함된 기능이 고객의 특정 목적에 적합할 것이라는 보증은 하지 않으며, 어떠한 경우에도 사용자가 이 소프트웨어를 사용하기 위해 ㈜에버트란에 실제로 지불한 금액 외에 이 제품의 사용으로 인해 초래된 응징적, 파생적, 부가적, 특별 및 간접 손해 또는 손실에 대해 책임을 지지 않습니다.

관련항목
1 . 저작권 정보 및 고객 지원


1.6 유지 보수

이 소프트웨어를 설치하여 정상적인 사용을 함에 있어 제품 제조상의 중대한 결함이 있을 경우 무상 지원을 받을 수 있으며, 사용기간 중에 업그레이드를 통해서 새로운 버전으로의 업그레이드를 지원합니다.

관련항목
1 . 저작권 정보 및 고객 지원


1.7 고객 지원

본 제품에 대한 고객 지원은 ㈜에버트란에서 담당합니다. ㈜에버트란은 소프트웨어 제품 사용을 위해 대금을 지불한 사용자에 한하여, 제품 사용 중에 발생한 기술적인 문제에 대해 고객 지원을 해드립니다.

관련항목
1 . 저작권 정보 및 고객 지원


1.8 인정

사용자는 이 소프트웨어를 설치하는 것으로 이 계약서에 명시된 모든 내용을 읽고 이해하며, 계약 조건에 동의하고, 나아가 이 내용이 과거의 모든 주문이나 약속, 광고, 서면 합의 사항에 우선하는 것임을 인정합니다.

관련항목
1 . 저작권 정보 및 고객 지원


1.9 등록 상표

▣ VisualTran Mate은 ㈜에버트란의 등록상표입니다.

▣ Windows 7(32 Bit / 64 Bit), Windows 8(32 Bit / 64 Bit), Windows 10(32 Bit / 64 Bit), Microsoft Office 2016(32 Bit / 64 Bit), Microsoft Office 2019(32 Bit / 64 Bit), Microsoft Office 2021(32 Bit / 64 Bit), Microsoft Office 365(32 Bit / 64 Bit)는 Microsoft사의 등록 상표입니다. 이 외의 회사명이나 제품명은 해당 회사 소유의 등록 상표입니다.

관련항목
1 . 저작권 정보 및 고객 지원


1.10 고객지원 서비스

제품 사용 중 문의 사항은 다음의 연락처로 연락해 주시기 바랍니다.

▣ 전화: +82-2-797-2105

▣ E-Mail: webmaster@evertran.com

▣ 고객지원센터 운영 시간: 평일 09:00 ~ 18:00

관련항목
1 . 저작권 정보 및 고객 지원


2. VisualTran Mate 란?

VisualTran Mate는 국제적으로 많이 사용되고 있는 번역 지원 시스템(CAT, Computer Aided Translation의 약어)으로써 마이크로소프트사의 MS-Office(Word, Excel, PowerPoint) 2016/2019/2021에 에드인(Add-in for MS-Office) 되어 번역 업무의 생산성과 효율성을 제고시켜 주는 번역 지원 소프트웨어입니다. 또한 번역DB인 번역메모리와 용어를 편집, 삭제 및 관리할 수 있는 모듈과 한컴 오피스 한글문서를 번역 작업할 수 있는 별도의 [VisualTranMateForHwp] 실행 아이콘이 생성됩니다.

VisualTran Mate는 자연 언어 처리 기술(영어/한국어/일본어/중국어 등의 언어 형태소 분석 및 구문 분석)의 문장분석 기능을 이용하여 필요한 용어의 추출과 반복문장을 분석하고, 번역메모리 (TM, Translation Memory의 약어)와 용어 검색 기술을 이용하여 번역 업무의 품질과 생산성을 향상시켜줍니다. 또한 서버와의 통신 기술을 이용하여 번역 지식을 통합적으로 관리해 주고, 작업자들간의 지식을 공유할 수 있도록 해주는 번역 워크벤치(Workbench)입니다.

번역메모리(TM, Translation Memory의 약어) 기술은 번역 작업을 효율적으로 자동화시켜 드리며, 번역한 모든 결과를 사용자의 자산으로 축적해 드릴 것입니다. 다음과 같은 고민에 대한 정확하고 명쾌한 해결책이 바로 번역메모리 기술입니다.

▣ 외국 계열의 CAT Tool(Trados, Wordfast, Transit)의 영문 메뉴 불편, 사용법 어려움, A/S 지원 불가 등으로 불편하십니까?

▣ 업무의 20% 이상을 외국 문서에 할당하고 계십니까?

▣ 많은 번역 물량 때문에 경비성 지출로 고민하십니까?

▣ 지루하고 반복적인 번역 작업이 스트레스를 줍니까?

▣ 자주 업데이트 되는 제품의 번역으로 신경이 쓰이십니까?

▣ 번역 회사의 번역 결과에 실망하신 적이 있습니까?

▣ 해외 정보 습득을 위한 자기만의 노하우(개인 전문 용어집 보유)를 갖고 싶으십니까?

▣ 이전에 번역한 결과물을 재활용하고 싶으십니까?


3. VisualTran Mate 설치/제품 등록/제거

본 장에서는 VisualTran Mate 프로그램 설치에 필요한 제반 준비 사항과 설치 방법에 대해서 상세히 설명하고, 또한 사용자 인증 및 프로그램을 제거하는 방법에 대하여 설명합니다.

관련항목
3.1 VisualTran Mate 설치
3.2 VisualTran Mate 제품 등록
3.3 VisualTran Mate 제거


3.1 VisualTran Mate 설치

VisualTran Mate 프로그램을 설치하기 전에 실행중인 모든 프로그램을 종료하여 주시고 설치할 시스템이 사용 환경이 맞는지를 먼저 확인해 보시기 바랍니다.

관련항목
3 . VisualTran Mate 설치/제품 등록/제거
3.1.1 프로그램 설치 환경
3.1.2 프로그램 설치


3.1.1 프로그램 설치 환경

VisualTran Mate 소프트웨어가 제 성능을 발휘하기 위해서는 기본적으로 다음과 같은 시스템 사양을 요구합니다. 제시되는 사양은 최소한의 것으로 프로그램이 제대로 운영되기 위해서는 그 이상의 시스템에 설치하는 것이 좋습니다.

▣ 운영체제: MS-Windows 7(32Bit, 64Bit) / 8(32Bit, 64Bit) / 10(32Bit, 64Bit) Version 이상

▣ CPU: Pentium Dual Core 2.5 이상

▣ Hard Disk: 4 GBytes 이상 (SSD 하드 타입 권장)

▣ Memory: 8 GBytes 이상 (16 GBytes 이상 권장)

▣ 소프트웨어: MS-Office(Word, Excel, PowerPoint) 2016<32, 64 Bit> / 2019<32, 64 Bit> / 2021<32, 64 Bit> Version / Microsoft Office 365(32 Bit / 64 Bit)

관련항목
3.1 VisualTran Mate 설치


3.1.2 프로그램 설치

CD-ROM 드라이브에 VisualTran Mate CD를 넣으면 잠시 후 자동으로 설치 마법사가 설치를 시작합니다. 설치가 시작되지 않으면 CD-ROM 드라이브의 setup.exe을 관리자 권한으로 실행합니다.

다음은 Microsoft사에서 배포하는 (닷넷) .NET Framework 4.6.2 Extended 이상의 버전을 설치하며, 그 다음은 안내에 따라서 진행하고 설치를 종료하면 됩니다.

관련항목
3.1 VisualTran Mate 설치


3.2 VisualTran Mate 제품 등록

제품 등록(ActivatePrg)은 인터넷이 연결되어 있는 상태에서 제품 등록을 한번만 하면 되며, 제품 등록 이후에는 인터넷이 연결되어 있지 않아도 정상적으로 사용하실 수 있습니다. 다음은 제품 등록을 하는 방법과 위치 설명입니다.

▣ MS-Office Word문서 오픈 후 [제품등록] 버튼 클릭

또한 설치 프로그램만 가지고 있어도 무료로 7일간 트라이얼(1 PC에 1회만) 버전으로써도 활용이 가능하며, 트라이얼 사용은 MS-Office Word 문서를 실행하여 [VisualTran Mate 2021] 메뉴에 있는 [실행]을 클릭하면 ‘Trial 버전(7일)’ 팝업 창이 열리며 해당 항목을 선택 후 이메일만 등록하면 제품 등록은 완료됩니다.

☞ ‘비주얼트란 메이트 2021’ 트라이얼 버전의 기능 제한은 다음과 같음.

- 번역메모리, 용어 등록 건수 500건으로 제한됨.

- 설정 메뉴에서 번역메모리, 용어집 파일을 (링크)추가 및 새로이 생성할 수 없음.

구매한 프로그램 용도가 개인용 클라이언트 버전일 경우에는 정품 라이선스 키와 이메일 2가지만 등록하면 되며, 만약 구매한 프로그램 용도가 네트워크용인 서버/클라이언트 버전일 경우에는 관리자에게 부여받은 서버주소/포트번호와 함께 아래와 같이 등록하면 됩니다.

<개인용 버전>

<기업용/공공기관용 버전>

관련항목
3 . VisualTran Mate 설치/제품 등록/제거


3.3 VisualTran Mate 제거

제거 방식은 [시작]→[설정]→[제어판]→[프로그램 추가/제거]의 VisualTran Mate 2021을 선택한 후 제거를 실행하면 VisualTran Mate 2021의 구성 요소를 모두 제거합니다. 이때 VisualTran Mate 2021을 제거하려면 VisualTran Mate 프로그램과 관련된 MS-Office(Word, Excel, PowerPoint) 2016/2019 /2021 및 Microsoft Office 365 Version의 문서를 모두 종료한 후 제거하십시오.

관련항목
3 . VisualTran Mate 설치/제품 등록/제거


4. VisualTran Mate 메뉴

4.1 기본 기능 설명
4.2 파일 메뉴
4.3 번역 메뉴
4.4 검토 메뉴
4.5 보기 메뉴
4.6 옵션 메뉴
4.7 도구 메뉴
4.8 도움말 메뉴
4.9 LKMS 공유 메뉴
4.10 그 외 자주쓰는 기능들


4.1 기본 기능 설명

본 장에서는 VisualTran Mate 2021의 메뉴 구성과 각각의 메뉴의 기능에 대해서 상세하게 설명합니다. VisualTran Mate 2021의 기본 구조는 MS-Office(Word, Excel, PowerPoint)인 2016, 2019, 2021 및 MS-Office 365 버전별, 한컴 오피스 한글 파일별로 대략 비슷하나 약간씩 상이한 부분이 있습니다.

단, VisualTran Mate 2021를 한번이라도 실행하였다면 ‘VT_’의 접두어가 붙어 있는 작업 파일이 생성되어 있어서 이 파일을 실행시키면 다음과 같이 VisualTran Mate 2021가 자동 실행됩니다.

툴바는 좌측의 MS-Office(Word, Excel, PowerPoint)파일중에는 툴바 버튼이 생성되어 있고, MS-Office(Word, Excel, PowerPoint)파일의 우측에는 실제 번역 작업을 할 수 있는 작업창(명칭: VisualTran Mate 2021)이 생깁니다. 그리고 각 기능별로 버튼(또는 아이콘)에 마우스를 갖다 놓으면 말풍선(=툴팁)으로 기능 설명이 표시됩니다.

단, MS-Office(Word, PowerPoint)에서는 개별적으로 TU 생성, 삭제, 병합, 분리를 할 수 있는 고유 기능이 있습니다.

▶ MS Office - PowerPoint (좌측 MS-Office 툴바 편)

▶ MS Office - Word (좌측 MS-Office 툴바 편)

▶ MS Office - Excel (좌측 MS-Office 툴바 편)

단, MS-Office(Excel)에서는 아래와 같이 총 4가지의 고유 기능이 더 있습니다.

- 번역문 적용 기능, A셀 원문, B셀 번역문 기능 ☞ 2가지 고유 기능임

- 번역DB생성용 TM 일괄등록 기능, 용어 일괄등록 기능 ☞ 2가지 고유 기능임

▶ 한컴 오피스 - 한글 (좌측 한글문서 툴바 편)

* (VisualTran Mate 2021)작업 창 메뉴

(VisualTran Mate 2021)작업 창 메뉴는 워드 고유의 메뉴와 같은 레벨의 메뉴입니다.

* (VisualTran Mate 2021)작업 창 내의 하위 메뉴

(VisualTran Mate)작업 창 내의 하위 메뉴는 7가지로 구분되어 있으며 각 메뉴별 상세 기능 보기를 클릭하면 자세한 기능의 설명이 표시됩니다.

[보기] 메뉴 창의 메뉴가 숨김 처리되었을 때 번역 작업 창 크기의 확대한 화면

* 키보드 조작 키(Key) 보기

작업 창에서는 아래와 같이 키(Key)조작으로 커서를 이동할 수 있습니다.

* TU 이동 기능

MS-Office(Word, Excel, PowerPoint)파일과 한컴 오피스 한글 문서 내에서 특정 TU위치로 바로 이동하고자 하는 경우에 사용하는 기능입니다. 이동 방식은 좌측의 해당 문서 내의 있는 TU문장의 위치를 마우스로 영역 지정한 후 툴바에 있는 [TU 이동]버튼을 클릭하면 해당 TU가 있는 팔레트 창으로 이동합니다.

관련항목
4 . VisualTran Mate 메뉴


4.2 파일 메뉴

파일 메뉴는 번역작업 파일, 번역결과 파일과 함께 TU리스트에 있는 원문+번역문 내용을 엑셀로 리포트 자료 추출 및 일괄로 번역메모리(=TM)로 저장하는 기능으로 구성되어 있습니다.

관련항목
4 . VisualTran Mate 메뉴
4.2.1 TR파일 저장
4.2.2 번역메모리
4.2.3 용어
4.2.4 TU 내보내기


4.2.1 TR파일 저장

본 기능은 VisualTran Mate 2021으로 모든 번역 작업을 종료 한 후에 최종 번역 결과 문서를 생성하는 [문서 클린업] 기능으로써 모든 원문 TU가 제거하고 번역문만 남는 일반문서 파일로 생성시켜 줍니다. 이때 최종 번역 결과 문서명 앞에는 “TR_”라는 접두어가 문서명에 붙어서 지정한 위치에 문서가 생성됩니다.

그리고 [원문 제거하지 않음] 기능은 원문 바로 밑의 번역문을 같이 병기 표시해 줌으로써 문장 단위로 원문과 번역문를 쉽게 확인할 수 있도록 표시해 주는 [문서 클린업]의 또 다른 기능입니다. 본 기능을 체크하게 되면 [원문 색상]을 지정한 새로운 병기 표시된 문서가 생성되어 원문을 쉽게 구분할 수 있도록 지정 색상으로 표시해 줍니다. 이때 생성되는 문서명 앞에는 “TS_”라는 접두어가 문서명에 붙어서 지정한 위치에 문서가 생성됩니다.

* TU설정 편

* 문단 편

* 2단 편

* 페이지 편

그 외에도 첫번째 (홀수)페이지 위치가 원문 및 두번째 (짝수)페이지가 번역문으로 표시되는 기능이 있으며, 반대로 첫번째 (홀수)페이지 위치가 번역문 및 두번째 (짝수)페이지가 원문으로 표시되는 기능이 있습니다. 본 기능은 문서 서식의 특성에 따라서 “TS_”라는 접두어가 붙은 (병서 표시)문서가 생성되지 않을 수도 있으니 참고용으로만 활용하시면 됩니다.

그리고 [원문 구두점 자동 교체] 기능은 번역문을 작성 시 기호를 교체해 줄 수 있는 기능으로써 본 기능에서는 일괄적으로 번역문에 있는 구두점을 자동으로 교체해 줍니다. 본 기능이 해당되는 언어는 대상(번역문) 언어가 중국어 또는 일본어와 같이 2바이트권 언어일 때 해당됩니다.

- 상세 화면 –

관련항목
4.2 파일 메뉴


4.2.2 번역메모리

본 기능은 TU 리스트에 원문+번역문으로 작성된 내용을 지정한 번역메모리집에 일괄로 저장할 수 있는 기능입니다. 단, 원문만 존재하는 정보에 대해서는 저장되지 않으며, 꼭 원문+번역문 2가지로 구성된 문장에 대해서만 저장됩니다. 주로 현재 작업중인 문서 단위의 TU 리스트 정보에 대해서 TM을 생성하고자 할 때 활용할 수 있습니다.

관련항목
4.2 파일 메뉴


4.2.3 용어

본 기능은 표제어+대역어로 작성된 내용을 지정한 용어집에 일괄로 저장할 수 있는 기능으로써, 수행되는 위치는 [번역]메뉴에 있는 ‘문서용어 리스트’와 [도구]메뉴에 있는 ‘용어추출 리스트’ 2곳이 해당이 됩니다. 이때, 표제어만 존재하는 정보에 대해서는 저장되지 않으며, 꼭 표제어+대역어 2가지로 구성된 용어에 대해서만 저장됩니다. 그리고 본 기능은 다국어로써 모든 언어가 지원됩니다.

다음은 [번역] 메뉴에 있는 ‘문서용어 리스트’ 정보를 ‘저장’ 기능 또는 [파일] 메뉴의 ‘용어’ 버튼을 클릭함으로써 용어를 일괄 등록하는 기능입니다. 참고로 [번역] 메뉴의 ‘문서용어 리스트’ 정보는 사용자가 용어를 직접 등록한 정보에 한해서 표시된 기능으로써 ‘용어추출 리스트’ 정보와는 틀린 개념이 됩니다.

다음은 [도구]메뉴에 있는 용어추출 리스트에서 ‘저장’ 기능 또는 [파일] 메뉴의 ‘용어’ 버튼을 클릭함으로써 용어 일괄 등록하는 같은 기능이 됩니다. 참고로 [도구] 메뉴의 ‘용어추출 리스트’ 정보는 번역엔진이 본문에 있는 원문용어(표제어)를 모두 추출하여 1순위는 용어집 파일(등록용/참조용)의 정보를 먼저 반영시켜 표시해 주고, 2순위로는 빈 칸들을 (기계)자동번역 결과로 대역어를 작성하는 기능으로써 ‘문서용어 리스트’ 정보와는 틀린 개념이 됩니다.

관련항목
4.2 파일 메뉴


4.2.4 TU 내보내기

본 기능은 TU 리스트에 있는 정보중에서 ①원문 (엑셀)정보, ②원문과 번역문 (엑셀)정보, ③원문과 번역문 이력내역(엑셀) 정보, 그리고 ④원문과 번역문 최종 이력내역(엑셀) 정보 등의 총 4가지 유형으로 내보내기할 수 있는 기능입니다.

특히 [원문과 번역문 이력내역(엑셀)] 내보내기 기능은 문서내 이미 1차 번역한 내용에서 이후 다시 번역문을 수정할 경우 변경된 내역을 남기는 기능으로써 전체의 이력 정보를 확인할 수 있는 기능입니다. 또한 변경된 내용에 대하여 [이전 번역문]과 [변경한 번역문]에 대한 내역의 위치를 색상으로 구분하여 확인할 수 있으며 변경일자, 변경자 이름도 같이 확인할 수 있습니다. 또한 수정한 내역은 1회 이상으로써 여러 번 수정한 내역에 대해서도 전체 공정을 확인할 수 있습니다.

※ Tip: 1차 번역 결과 이후에 2차 수정 번역(또는 감수) 시 횟수 제한 없이 계속 기록 남긴 것을 내보내기 할 수 있음.

또한 [원문과 번역문 최종 이력내역(엑셀)] 내보내기 기능은 여러 번 수정한 내역을 무시한채 최종 수정한 내역만을 확인할 수 있습니다.

※ Tip: 1차 번역 결과 이후에 2차 수정 번역(또는 감수) 시 최종으로 마지막의 기록 남긴 것만 내보내기 할 수 있음.

그 외 [문제 형식(엑셀)] 내보내기 기능은 특수한 경우에서만 사용하는 기능으로써 기업용 (LKMS)버전에서 별도 커스터마이징이 가능함을 시사하는 내용이 되겠으며 일반 사용자는 해당사항이 없는 기능으로 간주하시면 됩니다.

관련항목
4.2 파일 메뉴


4.3 번역 메뉴

번역 메뉴는 전체 번역 기능과 함께 글꼴 설정 및 다양한 번역 작업창에 대하여 구성되어 있습니다.

관련항목
4 . VisualTran Mate 메뉴
4.3.1 초벌 번역
4.3.2 TU 리스트
4.3.3 TU 이력 리스트
4.3.4 TU 리스트+팔레트
4.3.5 편집모드
4.3.6 통합/분할 번역 팔레트
4.3.7 찾기 바꾸기
4.3.8 글꼴 적용


4.3.1 초벌 번역

본 기능은 번역메모리와 기계번역 그리고 용어 치환 기능을 통하여 문서의 처음 TU부터 시작하거나 커서가 있는 TU에서부터 문서의 마지막 TU까지 순서대로 이동하면서 번역을 수행할 수 있는 기능입니다.

[번역 방식 설정]

* 번역메모리 검색

본 기능은 번역메모리 파일에서 100% 일치하는 번역메모리만을 검색 후 번역문 영역에 적용합니다. 기본값은 ON입니다. 그리고 번역메모리 검색율 100%는 사용자가 언제든지 검색율을 변경하여 활용할 수 있습니다.

* 기계번역 (서버 연결 시)

본 기능은 우선 번역메모리 파일에서 100% 일치하는 번역메모리를 검색 후 번역문 영역에 먼저 적용시킨 다음에 번역메모리가 없는 정보에 대해서 기계번역 결과를 번역문 영역에 적용합니다. 본 기능의 기본값은 OFF입니다.

그리고 외부의 인터넷으로 연결된 API타입의 다국어 번역엔진(파파고 번역기, 구글 번역기 등과 그 외 각 도메인별로 특화된 증강학습모델 번역기)은 사용자가 언제든지 다국어 번역엔진을 선택 후 활용할 수 있습니다.

단, 구글 번역기는 종량제식 사용료를 유료로 지불하고 사용가능하며 100만자에 약 20$을 먼저 지불하여야 사용할 수 있습니다. (참조 주소정보1: https://cloud.google.com/translate/docs/ ), (참조 주소정보2: https://cloud.google.com/translate/v2/pricing ) 이는 각 벤더사의 운영 정책이므로 개인별 계정을 생성하는 내용에 대해서는 ‘각 번역엔진 벤더사의 계정 등록 절차’를 확인하시면 됩니다.

* 용어 번역

본 기능은 전체 번역시 옵션설정에 연결된 용어집 파일의 용어들로 일괄 삽입시킬 수 있는 기능으로써 기본값은 OFF입니다. 용어 번역 방식은 2가지 유형으로써 번역문 영역에 해당되는 용어만을 삽입해 줄 것인지, 원문과 함께 병기표시하여 용어을 삽입해 줄 것인지에 대한 선택 기능입니다.

[번역 시작 위치]

본 기능은 번역을 수행하는 시작 위치에 대한 내용으로써 총 3가지 유형으로 수행이 가능합니다.

관련항목
4.3 번역 메뉴


4.3.2 TU 리스트

우측에 위치한 TU 리스트는 문서 전체의 TU를 일련 번호로 나열하고 문서 내에서의 메모, 반복문장, 100% 일치문장, 유사문장, (기계)자동번역, 번역안함 등 총 6가지로 상태를 일목요연하게 표시해 주는 작업 창입니다. 또한 맨 하단에는 전체 워드 수/문자 수 중에서 진행율을 표시해 주는 막대 그래프 바가 있습니다.

TU 리스트 창은 VisualTran Mate 작업의 가장 기본이 되는 작업 창입니다. 즉 새로운 문서를 작성하거나 기존 문서를 불러온 경우에 제일 먼저 수행해야 하는 작업이 바로 TU 생성 또는 TU 정리 작업입니다.

이 작업이 수행되면 TU 리스트 창에는 전체 문서에서 번역을 해야 하는 전체 TU 리스트가 생성되고, 이를 통해서 TU간 이동, 단어 또는 문장 검색, 문서 내에서의 반복 문장 분석, 번역메모리와 연계하여 완전 일치문 분석, TU 리스트에 있는 정보 내보내기 등 다양한 문서 이동 및 분석 기능을 수행하게 됩니다.

관련항목
4.3 번역 메뉴


4.3.3 TU 이력 리스트

본 TU 이력 리스트는 1차 번역이 완료된 이후에 2차 감수하면서 수정 사항이 발생한 항목에 대해서만 별도 창으로 표시해 주는 기능이며, 수정 사항이 없는 TU 정보에 대해서는 별도 표시가 없는 상태로 표시됩니다. 본 기능에서는 ‘엑셀로 내보내기’ 등의 기능이 지원됩니다.

관련항목
4.3 번역 메뉴


4.3.4 TU 리스트+팔레트

본 TU 리스트+팔래트 기능은 TU 리스트 창과 번역 팔레트 창을 한꺼번에 띄우는 기능이 됩니다. 본 기능은 노트북과 같은 작은 스크린 화면보다는 2개로 구성된 듀얼 모니터 또는 가로 길이가 긴 와이드 모니터의 PC 환경일 때 사용할 것을 권장합니다.

관련항목
4.3 번역 메뉴


4.3.5 편집모드

본 기능을 ON하게 되면 TU 리스트 창에서 직접 수정할 수 있는 읽기/쓰기 모드로 변환됩니다.

※ Tip: 본 기능은 특수한 경우에서만 사용하는 기능으로써 기업용 (LKMS)버전에서 별도 커스터마이징이 가능함을 시사하는 내용이 되겠으며 일반 사용자는 해당사항이 없는 기능으로 간주하시면 됩니다.

관련항목
4.3 번역 메뉴


4.3.6 통합/분할 번역 팔레트

본 번역 팔레트 창은 실제 번역 작업을 수행하는 창입니다. TU단위로 이동한 이후에 원문을 보면서 번역문을 직접 입력합니다. 번역 작업을 완료한 후 다른 TU로 이동하면 번역된 문장이 원문 다음의 구분자 표시와 더불어 추가됩니다. 또한 번역된 TU는 다음에 이동시에도 해당 원문과 번역문을 동시에 표시해 줌으로 손쉽게 변경이 가능합니다.

* 통합 번역 팔레트 창 화면

* 분할 번역 팔레트 창 화면

번역 팔레트 창에는 화면과 같이 크게 4개의 영역으로 구성됩니다.

* 원문 영역

원문 영역에는 커서가 놓여진 TU단위 원문이 자동으로 입력되는 영역입니다. 원문 영역에 있는 [TU이동] 버튼을 클릭하거나, 번역문 영역에 커서를 놓은 상태에서 단축키 [이전TU(Ctrl+D)], [다음 TU(Ctrl+F) 또는 Enter]을 클릭하면 다음 또는 이전 TU로 이동하게 됩니다. 단, Enter를 클릭 후 앞으로 TU이동시에는 번역문을 작성한 TU에 대해서는 자동으로 건너띄기를 하며 번역문을 작성하지 않은 위치로 바로 이동합니다. 이때 도착 언어가 일본어 또는 중국어일 때에는 Ctrl+Enter를 클릭해야 앞으로 TU이동이 가능합니다.

번역 팔레트 창에서 원문 영역은 사용자가 내용을 수정할 수 없습니다. 만일 수정이 필요하다면 워드 원문 내에서 내용을 수정한 후 해당 TU로 이동을 하면 번역 팔레트 창의 원문 창에 수정된 내용이 표시됩니다. 단, 워드 원문 내에서 내용을 수정한 후 새로고침을 하면 원문의 변경된 내용의 TU가 TU 리스트 창에 반영됩니다.

그리고 용어 검색 영역에서 자동으로 검색되는 정보는 원문 영역에서 색상으로 표시되는데 용어는 파란색, 참조용어는 주황색으로 표시되며 옵션 기능을 통하여 언제든지 표시 색상을 변경 가능합니다. 단, 용어 유형이 중복될 경우 우선순위는 용어 > 참조용어 순으로 정보가 표시됩니다.

원문 영역에서 마우스 오른쪽 버튼을 클릭하면 바로 가기 메뉴가 표시됩니다. 바로 가가 메뉴에는 가장 많이 사용되는 기능들이 등록되어 있으며, 작업 창의 위치에 따라 표시되는 메뉴가 다릅니다.

* 번역문 영역

번역문 창에는 사용자가 번역문을 직접 입력하는 영역입니다. 번역문을 입력한 후 원문 창에 있는 [TU이동] 버튼을 클릭하거나 단축키 [이전TU(Ctrl+D)], [다음 TU(Ctrl+F) 또는 Enter]을 클릭하면 번역된 문장이 문서의 해당 TU내에 들어가고, 다음 또는 이전 TU로 이동하게 됩니다. 이때 도착 언어가 일본어 또는 중국어일 때에는 Ctrl+Enter를 클릭해야 앞으로 TU이동이 가능합니다. 그리고 번역메모리 검색 정보중에서 100% 일치되는 정보가 검색이 된다면 번역문 창에 자동으로 작성이 되면서 100% 표시를 블링크로 표시해 줍니다.

※ 버튼 설명

번역문 영역에서 마우스 오른쪽 버튼을 클릭하면 바로 가기 메뉴가 표시됩니다. 바로 가가 메뉴에는 가장 많이 사용되는 기능들이 등록되어 있으며, 작업 창의 위치에 따라 표시되는 메뉴가 다릅니다.

* 번역메모리 검색 영역

[번역메모리 검색 탭 편]

번역메모리 검색 탭에서는 해당 TU에 관련된 100% 일치되는 번역메모리가 자동으로 검색되어 표시됩니다. 그리고 번역메모리 검색 영역에서 검색된 번역메모리 정보를 마우스로 더블 클릭하면 번역문 창에 자동으로 입력이 됩니다.

번역메모리가 2건 이상 검색된 경우에는 이전 버튼 또는 단축키[이전 TM(Ctrl+E)], 다음 버튼 또는 단축키[다음 TM(Ctrl+R)] 번역메모리 이동 버튼이 활성화되어 손쉽게 번역메모리를 검색할 수 있습니다. 또한 2개 이상의 검색된 번역메모리 목록을 한꺼번에 열람이 필요한 경우에는 ‘번역메모리 목록’ 단추를 통하여 해당 문장에서 검색된 모든 번역메모리 정보를 쉽게 열람할 수 있습니다. 단, 본 기능은 열람의 목적으로만 사용이 되며 더블 클릭 후 지정한 정보를 번역문 영역에 작성해 주는 기능은 지원되지 않습니다.

※ 버튼 설명

번역메모리 검색 탭 영역에서 마우스 오른쪽 버튼을 클릭하면 바로 가기 메뉴가 표시됩니다. 바로 가가 메뉴에는 번역메모리에 대해서 적용, 수정, 삭제 기능을 수행할 수 있습니다.

다음은 작업 창의 메뉴 [설정]→[번역메모리 옵션]의 번역메모리 설정의 검색율(%)를 변경하지 않고 그때그때 TU개별 단위로 유사율을 변경 후 검색할 수도 있습니다. 단, 이 기능은 현재 위치한 TU에서만 적용이 되며 다음 TU로 이동을 하면 메뉴 [설정]→[번역메모리 옵션]의 번역메모리 설정의 검색율(%)로 복원이 됩니다.

이때 상이한 정보에 대해서는 [원문 영역]에서는 굵은체로 구분하고, [번역메모리 검색 탭]에서는 빨간색(굵은체)로 상이한 부분을 구분하여 표시합니다. 본 유사문 정보를 더블 클릭하면 번역문 영역으로 작성됩니다.

[기계 번역 탭 편]

(자동)기계 번역 탭에서는 외부의 인터넷으로 연결된 API타입의 다국어 번역엔진(빙 번역기, 구글 번역기, 바이두 번역기)을 통하여 개괄적인 번역 결과를 작성해 주는 기능입니다. 이때 기계번역 결과를 번역문 영역에 자동으로 표시할 수 기능을 체크해 두면, 손 쉽게 번역문 영역에도 자동으로 작성할 수 있습니다.

[예문 검색 탭 편]

예문 검색 탭에서는 번역 작업중인 문서내에서 검색하고자 하는 키워드를 통하여 용례를 검색하는 기능입니다. 검색 방식은 원문 또는 번역문 키워드 정보를 구분하여 검색할 수 있으며, 검색된 건 수 만큼 숫자로 표시됩니다.

* 용어 검색 영역

[용어 검색 탭 편]

용어 검색 탭은 사용자가 직접 용어집에 등록한 용어들 중에서 검색하고자 하는 용어를 입력하면 용어의 뜻을 실시간으로 검색할 수 있습니다. 또한 용어 옵션 설정에 의해 용어 설정[TU이동시 용어 자동 검색]이 체크되어 있다면 현재 원문 영역에 표시되어 있는 TU에서 자동으로 검색된 용어는 파란색으로 표시가 되며 용어 검색 탭에 검색된 건 수와 함께 실시간으로 표시됩니다. 그리고 용어집 검색 영역에서 검색된 용어 정보를 마우스로 더블 클릭하면 번역문 창에 커서가 놓어진 위치에 자동으로 입력이 됩니다.

용어 검색 탭 영역에서 마우스 오른쪽 버튼을 클릭하면 바로 가기 메뉴가 표시됩니다. 바로 가가 메뉴에는 가장 많이 사용되는 기능들이 등록되어 있으며, 작업 창의 위치에 따라 표시되는 메뉴가 다릅니다.

[참조용어 탭 편]

㈜에버트란에서 기본으로 제공하는 참조 용어집 정보를 통하여 현재 원문 창에 표시되어 있는 TU에서 자동으로 검색된 모든 용어는 주황색으로 표시가 되며 참조용어 검색 탭에 검색된 건 수와 함께 실시간으로 표시됩니다. 단, 등록된 용어의 파란색 표시 정보가 있으면 그 기능이 최우선적으로 적용이 되므로 본 참조용어의 주황색 표시 정보는 가려질 수 있음을 참고하십시오. 그리고 지정된 참조 용어 정보를 마우스로 더블 클릭하면 번역문 창에 커서가 놓어진 위치에 자동으로 입력이 됩니다.

자동으로 검색된 참조 용어중에서 후보 대역어를 마우스로 선택 후 우측 마우스를 클릭하면 ‘적용’, ‘용어집에 저장’ 2가지 항목의 바로 가기 메뉴가 표시됩니다. 이때 ‘용어집에 저장’ 항목을 선택하면 즉시 개인 용어집에 본 정보를 저장할 수 있습니다.

참조 용어 탭에서 지원되는 사전은 다음과 같습니다.

☞ 영↔한(양방향) 사전 제공 : 기본어 사전으로 총 30만 어휘 용어집

☞ 중↔한(양방향) 사전 제공 : 기본어 사전과 6개의 전문분야 사전으로 총 22만 어휘 용어집

☞ 일↔한(양방향) 사전 제공 : 기본어 사전으로 총 20만 어휘 용어집

☞ 영↔중(양방향) 사전 제공 : 기본어 사전으로 총 20만 어휘 용어집

☞ 영↔일(양방향) 사전 제공 : 기본어 사전으로 총 20만 어휘 용어집

[확장 용어 검색 탭 편]

확장 용어 검색 기능은 ㈜에버트란에서 기본으로 제공하는 서버용 확장 용어집 정보를 통하여 특정 키워드에 대한 용어 검색을 할 수 있는 기능입니다. 그리고 본 기능은 인터넷 연결 시 ㈜에버트란 서버에 들어 있는 언어별/분야별로 구분된 용어를 검색할 수 있습니다. 또한 언어별로 지원되는 유형은 영⇔한과 중⇔한 양방향으로 용어 검색이 가능합니다.

용어 검색 시 4가지 옵션(완전일치, 앞부분일치, 뒷부분일치, 단어포함) 중에 하나를 지정할 수 있습니다. 그리고 각 언어별로 중한/한중 기본 사전과 6개의 전문분야 사전(22만 단어)을 제공합니다. 또한 영한/한영은 기본 사전과 20개 분야 전문 사전(150만 단어)을 제공합니다. 단어의 검색이 완료되면 해당 단어를 더블클릭하면 바로 번역문 창의 현재 커서가 있는 위치에 해당 대역어가 삽입됩니다.

관련항목
4.3 번역 메뉴


4.3.7 찾기 바꾸기

본 찾기 바꾸기 기능을 통하여 찾고자 하는 키워드를 입력 후 엔터를 치면 해당 키워드가 검색이 되며 이렇게 분석된 TU 리스트 정보를 통하여 찾고자 하는 원문 정보, 번역문 정보의 TU 위치를 일목요연하게 확인할 수 있습니다.

특히 번역문 키워드로 찾을 대상을 검색하게 되면 ‘번역문 찾기/바꾸기’ 기능을 활성화 시킨 후 번역문 내용을 ‘바꾸기’버튼 및 ‘번역문 적용’버튼을 통하여 손 쉽게 수정할 수 있습니다.

또한 수정된 내용의 이력 관리를 할 수 있도록 ‘번역문 변경 추적’ 기능이 활성화되어 변경 사유 및 작성자의 이력을 남길 수 있도록 지원됩니다. 또한 번역메모리의 정보도 즉시 업데이트할 수 있도록 팝업 창으로 알려 줍니다.

관련항목
4.3 번역 메뉴


4.3.8 글꼴 적용

본 기능은 오피스 번역문 폰트 적용 설정에 대한 설명으로써 번역 결과물에 대한 폰트를 임의적으로 설정할 수 있습니다. 특히 이중언어가 있을 경우 세계 공통언어인 영어에 대한 폰트를 별도로 적용할 수 있도록 설정이 가능합니다. 만약 본 기능을 사용하지 않을 경우에는 원문의 폰트 스타일을 그대로 유지하게 됩니다. 기본값은 OFF입니다.

관련항목
4.3 번역 메뉴


4.4 검토 메뉴

검토 메뉴는 번역문 검증 기능과 함께 번역문 이력관리, 번역 검수 기능으로 구성되어 있습니다.

관련항목
4 . VisualTran Mate 메뉴
4.4.1 번역문 검증
4.4.2 검증용 기호 관리
4.4.3 용어일관성 검증
4.4.4 이력 옵션
4.4.5 번역문 이력 관리
4.4.6 번역 검수


4.4.1 번역문 검증

본 기능은 초벌 번역을 통하여 모든 번역을 마친 후 번역문에 오류가 있는지를 점검하는 기능으로 총9가지 종류의 오류를 검증하는 기능으로 구성되어 있습니다.

* 검증 수행 화면

관련항목
4.4 검토 메뉴


4.4.2 검증용 기호 관리

본 기능은 초벌 번역을 통하여 모든 번역을 마친 후 번역문 검증시 원문에 있는 기호가 번역문에도 동일하게 있는지를 점검하기 위한 기능으로써, 사용자가 별도의 기호를 등록/수정/삭제할 수 있도록 구성되어 있습니다.

관련항목
4.4 검토 메뉴


4.4.3 용어일관성 검증

본 기능은 [용어 검색] 탭에 등록되어 있는 정보에 대해서 일관성을 검증하는 기능으로서 표제어를 기준으로 대역어와 [번역문] 탭의 작성된 대역어와 내용이 상이하면 빨간색으로 경고 표시를 제시해 주는 기능으로 동작합니다. 이때 맨 첫번째 칼럼 위치의 ‘표제어’ 칼럼이 정렬 기준이 되며 다른 칼럼을 클릭하면 그 기준에 따라서 오름차순 또는 내림차순 등으로 다시 정렬시킬 수 있습니다. 그리고 마우스 커서로 클릭한 행 위치에 따라서 좌측 워드문서의 해당 위치를 하이라이트 시켜주며 우측 번역 팔레트 창에서는 해당 표제어(용어)의 정보들을 표시해 줍니다.

* [용어일관성 검증]기능 클릭 후 팝업 창이 오픈된 화면

* 특정 셀(행)을 클릭 후 표시되는 지정된 화면들

관련항목
4.4 검토 메뉴


4.4.4 이력 옵션

본 기능은 초벌 번역을 통하여 모든 번역을 마친 후 번역문 수정시 변경된 내역을 남길 수 있는 기능으로써 번역문 이력을 관리하는 기능을 사용할 것인지를 선택하는 기능으로써 기본값은 OFF입니다. 만약 변경된 이력을 남길 경우에는 변경 내용의 마크를 표시해 줍니다.

관련항목
4.4 검토 메뉴


4.4.5 번역문 이력 관리

본 기능은 번역문 수정시 변경된 내역을 남긴 전체 리스트 정보를 관리할 수 있는 기능으로써 엑셀로 내보내기 기능이 지원됩니다.

관련항목
4.4 검토 메뉴


4.4.6 번역 검수

본 번역 검수 기능은 VisualTran Mate로 번역하였던 VT(작업)파일과 별도로 번역문 파일이 있는 내용을 TU단위로 불러와 비교하면서 검수작업을 수행할 수 있는 기능입니다. 본 기능을 클릭하여 수행하면 번역문 비교 창에서 번역문 파일을 추가적으로 불러옴으로써 (VT작업파일의~)번역문+(별도의~)번역문 정보를 사람이 직접 비교할 수 있도록 정렬시켜주는 환경을 제공합니다.

* 검수 진행 화면-1

* 검수 진행 화면-2

* 검수 진행 화면-3

주요 (버튼)기능으로써는 Merge (열합치기=F3), Split (라인분리=F6), Del (열삭제=F4), Ins (라인삽입=F5), Undo (되돌리기= Ctrl+Z), 그리고 번역문 적용 (CTRL+Q), 번역문 비교(체크 박스) 기능이 있습니다.

관련항목
4.4 검토 메뉴


4.5 보기 메뉴

보기 메뉴는 작업 창의 위치 변경, 번역 팔레트 창의 표시 설정, 폰트 변경 및 색상 변경 기능으로 구성되어 있습니다.

* [보기] 메뉴 창의 메뉴가 숨김 처리되었을 때 번역 작업 창 크기의 확대한 화면

관련항목
4 . VisualTran Mate 메뉴
4.5.1 패널 위치 변경(좌측, 우측)
4.5.2 번역 팔레트 창 표시 설정
4.5.3 번역 팔레트 창의 화면 글꼴
4.5.4 번역 팔레트 창의 원문, 번역문 배경 색상


4.5.1 패널 위치 변경(좌측, 우측)

본 기능에서 작업 창(패널)은 기본적으로 오른쪽 화면에서 표시됩니다. 하지만 사용자의 취향에 따라서 왼쪽으로도 변경이 가능하며, 원활한 작업환경을 위하여 작업 창 크기와 번역 팔레트 창의 사이즈도 조절이 가능합니다.

관련항목
4.5 보기 메뉴


4.5.2 번역 팔레트 창 표시 설정

본 기능에서는 번역 팔레트 창의 화면 표시 설정에 대한 기능 설명입니다. 본 기능을 활용하는 주된 목적으로서는 2개로 구성된 듀얼 모니터 또는 가로 길이가 긴 와이드 모니터의 PC 환경에 따라서 사용자가 편리하게 작업할 수 있는 설정 기능이 됩니다. 특히 듀얼 모니터와 같은 경우에는 좌측에 워드 문서의 풀 스크린을 구성해 놓고 우측의 번역 팔레트 창을 풀 스크린으로 구성하고 번역 작업을 한다면 좀 더 큰 시각적인 폰트 환경에서 작업할 수 있습니다.

* 다중라인 ON 시(기본값) 표시화면

* 다중라인 OFF 시 표시화면

* 목차 보기 표시화면

[목차 보기] 표시화면 기능은 특수한 경우에서만 사용하는 기능으로써 기업용 (LKMS)버전에서 별도 커스터마이징이 가능함을 시사하는 내용이 되겠으며 일반 사용자는 해당사항이 없는 기능으로 간주하시면 됩니다.

※ Tip: 아래 그림과 같이 법령 문서에서 TU리스트에 목차 정보와 본문을 같이 반영하는 기능

* TM/TERM 패널 표시화면 (= 번역메모리, 용어 패널)

※ Tip: 본 기능은 [번역] 메뉴의 통합/분할 번역 팔레트 창 설정에 따라서 연동되는 기능이므로 표시 화면 구성에 맞게 ON/OFF하면서 조정하면 됩니다(번역 팔레트 기능 모두 해당). 그리고 [원문] 영역과 [번역문] 영역은 그대로 유지한 채 나머지 영역의 패널들만 ON/OFF하는 기능이 되겠습니다.

* TERM 패널 표시화면 (= 용어 패널)

* TM + MT 패널 표시화면 (= 번역메모리, 기계번역 패널)

관련항목
4.5 보기 메뉴


4.5.3 번역 팔레트 창의 화면 글꼴

본 기능은 번역 팔레트 창의 TU리스트 영역과 원문 영역, 번역문 영역의 글꼴 및 폰트 크기 및 포트 색상 등을 변경할 수 있는 기능이며, 특히 글꼴이 깨져 보일 때 해당 국가의 지원되는 글꼴로 변경함으로써 깨짐 현상을 방지할 수 있는 기능이기도 합니다.

※ Tip: 한글- 굴림 폰트(한글 윈도우의 기본폰트) / 중국어- Simsun, Chinese Pinyin 폰트(중국어 자주 사용하는 폰트) / 일본어- ms pgothic, meiryo, hiragino kaku gothic(일본어 자주 사용하는 폰트)

그리고 기본값은 Tahoma 글꼴로 설정되어 있으며, 이는 영문 윈도우의 기본(영문전용)폰트로써 전세계적으로 가장 많이 사용하는 폰트가 Tahoma폰트입니다.

관련항목
4.5 보기 메뉴


4.5.4 번역 팔레트 창의 원문, 번역문 배경 색상

본 기능은 번역 팔레트 창의 원문 영역과 번역문 영역의 배경 색상 및 폰트 색상을 변경할 수 있는 기능으로써, 육안으로 쉽게 구분할 수 있는 목적으로 활용됩니다.

관련항목
4.5 보기 메뉴


4.6 옵션 메뉴

검토 메뉴는 번역문 검증 기능과 함께 번역문 이력관리, 번역 검수 기능으로 구성되어 있습니다.

관련항목
4 . VisualTran Mate 메뉴
4.6.1 일반 옵션
4.6.2 번역메모리 옵션
4.6.3 용어 옵션
4.6.4 세그먼트 옵션
4.6.5 기계번역 옵션
4.6.6 환경 설정
4.6.7 단축키 설정


4.6.1 일반 옵션

일반 옵션은 [언어/구두점 설정] 및 [번역문 이동 옵션], [번역문 변경 추적 설정], [번역 방식 설정], [메시지 표시 설정] 등으로 구성됩니다.

[언어/구두점 설정]

언어 설정에서는 원문과 번역문의 언어를 지정합니다. 또한 구두점 설정은 번역문 언어가 중국어, 일본어일 경우에 해당되며 번역문을 작성 시 기호를 교체해 줄 수 있는 기능으로써 원문에 있는 구두점을 자동으로 교체할 수 있는 기능입니다. 또한 추가적으로 기호를 추가하면 해당되는 기호에 대해서도 적용이 가능합니다. 기본값은 OFF입니다.

[번역문 이동 옵션]

* TU 이동시 번역문 자동 적용

이 설정은 번역문 영역에 번역 문장을 작성 완료 후 다음/이전 TU로 이동할 때 작업 문서에 번역된 문장을 자동으로 적용시킬지 여부를 설정합니다. 기본값은 ON입니다.

* TU 이동시 번역메모리 자동 저장

이 설정은 번역문 영역에 번역 문장을 작성 완료 후 다음/이전 TU로 이동할 때 원본 문장과 번역 문장을 번역메모리 파일에 자동으로 저장할지 여부를 설정합니다. 기본값은 ON입니다. 참고로 저장될 대상은 번역메모리 파일 설정에서 “등록용”으로 지정된 번역메모리 파일입니다.

* TU 이동시 원문을 번역문으로 복사

이 설정은 번역문 영역에서 별도로 번역할 필요없이 원문을 그대로 복사하는 기능이며 본 기능이 체크되어 있는 상태에서는 다음/이전 TU로 이동할 때마다 모든 TU에 적용됩니다. 기본값은 OFF입니다.

[철자 검색 옵션]

* 번역문 철자 검색 / 문장 단위 수동 점검

이 설정은 대상 언어가 영어인 경우에 번역문 영역에서 영문 철자 검색을 수행할 수 있습니다. 단, 대상 언어가 영어(U.S.)가 아닐 경우에는 본 기능은 비활성화되어 설정할 수 없게 표시됩니다.

그리고 ‘번역문 철자 검색’ 기능이 활성화된 상태에서 ‘문장 단위 수동 점검’을 활성화 시키면 [번역문 영역]에서 ‘영문 철자 검색’ 아이콘이 별도로 생성되면서 본 아이콘을 클릭하게 되면 아래 그림과 같이 본 기능이 수행됩니다.

단, MS-Office(Word)에서 제공되는 영문 스펠링 체크 기능과는 똑같은 기능이 아니므로 기능적인 면에서는 다소 상이할 수도 있습니다. 그러나 MS-Office(Word)이외에도 VisualTran Mate에서 지원되는 포맷인 MS-Office<Excel, PowerPoint>, 한컴 오피스 한글문서 등에서도 적용이 가능하므로 더욱 더 강력한 기능이라 할 수 있습니다.

[번역문 변경 추적 설정]

* 번역문 변경 추적

이 설정은 이미 번역문 영역에 번역 문장을 작성 후 반영된 번역문에 대해서 다시 수정할 경우 변경된 내역을 남길 수 있는 기능으로써 TU 단위로 이동할 시에만 적용됩니다. 기본값은 OFF입니다.

* 번역문 변경 추적 화면 표시

이 설정은 [번역문 변경 추적] 기능에 대하여 TU 단위로 이동할 시 변경 내용의 마크를 표시해 줍니다.

본 마크를 클릭하면 [이전 번역문]과 [변경한 번역문]에 대한 변경 내역의 위치를 색상으로 구분하여 확인할 수 있으며 변경일자, 변경한 사람, 변경 사유 등을 작성 및 확인할 수 있게 됩니다.

기본값은 OFF이며, “번역문 변경 추적” 설정 없이 단독으로는 사용할 수 없는 기능입니다. 꼭 “번역문 변경 추적” 기능이 체크되어 있어야 설정이 가능합니다.

[번역 방식 설정]

* TU 이동시 번역 실행

번역메모리 검색 설정은 다음/이전 TU로 이동할 때 설정된 번역메모리 검색율에 의하여 검색되는 번역메모리 정보가 있으면 그 결과를 자동으로 번역문에 작성할 것인지 여부를 설정합니다. 기본값은 ON입니다.

그리고 자동 번역(서버 연결시) 설정 부분은 다국어 (기계)자동번역 기능을 다음/이전 TU로 이동할 때마다 수행할 수 있는 기능입니다. 기본값은 OFF입니다.

그리고 용어자동 교체 설정 부분은 [용어 옵션]메뉴의 설정되어 있는 용어집 파일 정보에 대해서 다음/이전 TU로 이동할 때마다 수행할 수 있는 기능으로써, 번역문 영역에서 원본 문장과 함께 [용어 옵션] 설정에 등록한 용어집과 연계하여 용어 뜻을 해당되는 원문 위치에 그대로 일괄 치환시켜 주는 기능입니다. 기본값은 OFF입니다.

[메시지 표시 설정]

* 동일 번역메모리 등록시 수정 여부 확인

원문은 동일하나 번역문이 상이한 번역메모리를 등록할 때 기존 번역메모리의 수정 여부를 확인하는 창을 표시할 것인지 여부를 설정하며 ‘업데이트’를 클릭하면 번역메모리가 신규 번역메모리로 업데이트 됩니다. 본 기능이 체크되어 있으면 다음과 같은 화면이 표시됩니다. 기본값은 ON입니다.

단, 작업 창의 메뉴 [설정]→[번역메모리 옵션]→[번역메모리 설정]의 ‘번역메모리 중복 저장 가능’ 항목에 설정이 체크되어 있으면 이미 중복 등록이 가능한 상태에서 메시지 창으로 알릴 필요가 없으므로 본 ‘번역메모리 저장 확인’ 메시지 창은 표시되지 않습니다.

* 수동 TU 삭제시 삭제 여부 확인

불필요한 TU를 삭제할 때 확인하는 메시지 창을 표시할지 여부를 설정합니다. 기본값은 ON이며 선택 영역 내에 있는 해당 TU를 삭제하겠냐는 메시지 창이 열리며 [확인]를 클릭하면 해당 TU는 삭제됩니다.

관련항목
4.6 옵션 메뉴


4.6.2 번역메모리 옵션

번역메모리 옵션은 번역메모리 설정 및 검색 방식 등을 설정합니다.

[번역메모리 설정]

* 대소문자 무시

번역메모리 검색 영역에서 번역메모리를 검색할 때 대/소문자를 구분할지 여부를 설정합니다. 기본값은 ON이며 대/소문자를 구별하지 않고 번역메모리를 검색합니다.

* 번역메모리 검색창에 주석 표시

번역메모리 검색 영역에서 ‘번역 문장’에 대한 주석을 같이 표시할지 여부를 설정합니다. 기본값은 OFF입니다.

* 번역메모리 검색율(%)

번역메모리 검색 영역에서 번역메모리를 검색할 때 검색하고자 하는 매칭율을 설정합니다. 기본값은 70% 매칭율로 설정되어 있으며 100% 일치하는 번역메모리 정보와 함께 70% 범위 내에서 유사한 번역메모리 정보도 같이 검색이 됩니다. 유사율은 ‘1’단위부터 조절이 가능합니다.

* 번역메모리탭에 번역문 표시

번역메모리 검색 영역에서 ‘원본 문장’과 함께 ‘번역 문장’도 같이 표시할지 여부를 설정합니다. 기본값은 ON이며 번역메모리 검색 창 영역에서 ‘원본 문장’+’번역 문장’ 정보를 동시에 볼 수 있습니다. 단, 원본 문장만 검색되어도 문제가 없을 경우에만 활용됩니다.

* 번역메모리 검색 건수

번역메모리 검색 영역에서 번역메모리를 검색할 때 검색하고자 하는 번역메모리의 건 수를 설정합니다. 이 값은 한번에 표시할 검색 건 수로서, 검색 속도와 연관이 높습니다. 즉 표시 건 수가 많을수록 검색 속도는 떨어지게 됩니다.

주의해야 할 것은 이 값을 “0”으로 설정하게 되면 번역메모리 검색 결과가 있다 하더라도 한 건도 검색되지 않는 것과 동일한 결과를 얻게 됩니다.

* 원문이 동일한 TM 중복 저장 가능

원문이 동일한 번역메모리를 2개 이상으로 등록하고자 할 때 설정합니다. 기본값은 OFF이며 원본 문장은 같으나 번역 문장이 상이한 정보를 저장하고자 할 때 본 기능을 활용합니다.

이 옵션을 체크하지 않으면 동일한 번역메모리를 저장할 때 등록하고자 하는 번역메모리가 이미 등록되어 있는 경우에는 기존의 내용이 새로운 번역메모리로 대체됩니다.

* 등록일자/등록자/문서명 TM명과 함께 표시

번역메모리 정보와 함께 상세한 등록일자, 등록자, 문서명 등의 인덱스 정보를 같이 표시할지 여부를 설정합니다. 기본값은 OFF입니다.

* 번역메모리 적용율(%)

번역메모리 검색 영역에서 검색된 번역메모리를 자동으로 적용하고자 하는 매칭율을 설정합니다. 기본값은 100% 매칭율로 설정되어 있으며 사용자의 재설정에 따라서 적용율을 변경할 수 있습니다. 본 기능을 활용하는 목적은 99% 수준의 상당히 유사한 번역메모리 값으로서 숫자값 한 개만 틀리거나, 마침표 등 부호값 한 개만 다르거나 할 때와 같이 세밀한 정보만이 상이할 때 [번역문] 영역으로 자동으로 적용받고자 할 때 사용합니다.

[번역메모리 파일] 설정

번역메모리 파일은 여러 개를 설정할 수 있으며, “참조용”과 “등록용”으로 구분됩니다. “등록용”은 1개만 설정할 수 있습니다. “등록용”이란 새로운 번역메모리를 저장할 대상 파일이며, “참조용”이란 번역메모리 검색만이 가능한 파일입니다. 단, 번역메모리 파일을 설정할 때 번역메모리 파일을 많이 추가할수록 컴퓨터 사양에 따라서 속도가 느려질 수도 있으니 이 점을 유의하십시오.

그 밖에도 번역메모리 파일을 추가(지정, 신규 생성)할 수 있는 [추가]버튼이 있으며, [번역메모리 파일]기능에서 등록용으로 지정할 수 있는 [등록용]버튼과 설정(링크)되어 있는 번역메모리 파일을 해지하는 [제거]버튼, 그리고 번역메모리 파일 순서를 바꿀 수 있는 [화살표] 버튼 등이 있습니다.

우선순위는 검색의 우선순위이며, 등록용은 우선 순위가 아래에 있다고 하더라도 가장 높은 순위로 검색됩니다.

관련항목
4.6 옵션 메뉴


4.6.3 용어 옵션

용어 옵션은 용어 설정 및 용어 검색방법 등을 설정합니다.

[용어 설정]

* TU 이동시 용어 자동 검색

TU 이동시 해당 TU에 들어 있는 용어를 번역 팔레트 창의 원문 영역에서 자동으로 검색할지 여부를 설정합니다. 기본값은 ON입니다.

* TU 이동시 용어 번역문 자동 교체

번역문 영역에서 현재 원문 영역에 있는 원본 문장을 그대로 복사 후 번역문 창에 입력해 주는 기능과 용어집 옵션 설정에 등록한 용어집과 연계하여 용어 뜻을 해당되는 원문 용어 위치에 그대로 치환시켜 주는 기능입니다. 기본값은 OFF입니다. 이 옵션을 ON하면 번역문 창의 원문 복사 기능이 본 기능으로 적용됩니다.

* TU 이동시 참조용 사전 검색

TU 이동시 해당 TU에 들어 있는 참조용 사전을 번역 팔레트 창의 원문 영역에서 자동으로 검색할지 여부를 설정합니다. 기본값은 ON입니다. 만약 다음과 같은 언어 방향이 [영↔한, 중↔한, 일↔한, 영↔중, 영↔일(양방향)]설정되어 있지 않거나, 본 기능을 OFF시키면 팔레트 창의 용어 검색 영역에서 [참조 용어] 검색 탭은 사라집니다.

* 참조용어 알파벳정렬

TU 이동시 자동으로 검색된 ‘참조 용어’에 대한 정렬 상태의 설명입니다. 기본값은 OFF입니다. 원문 언어가 영어일 경우에만 해당이 되며, 이 옵션을 ON하면 참조 용어에 대한 정렬이 원래 TU원문의 순차적으로 검색된 참조용어 상태에서 알파벳 순으로 변경되어 정렬됩니다.

* 외부 사전검색

외부의 사전 정보의 사이트 링크를 설정할 때 사용하는 기능입니다. 등록 개수는 제한없이 등록할 수 있으며 활용은 번역 팔레트 창 [원문] 영역의 해당 용어에 대해서 우측 마우스 클릭 후 열리는 바로가기 메뉴에서 활용할 수 있습니다.

* 형태소 표시(영어)

[형태소 표시(영어)] 기능은 각 품사별 형태소에 따라서 색상을 지정&구분하여 사용자가 세밀하게 구분된 정보를 파악하는 용도의 기능이 되겠으며, 특수한 경우에서만 사용하는 기능으로써 기업용 (LKMS)버전에서 별도 커스터마이징이 가능함을 시사하는 내용이 되겠으며 일반 사용자는 해당사항이 없는 기능으로 간주하시면 됩니다.

※ Tip: 본 기능은 주로 국가과제 등 연구 목적으로 활용할 때 사용하는 기능이 되겠음.

[용어 파일] 설정

용어 파일은 여러 개를 설정할 수 있으며, “참조용”과 “등록용”으로 구분됩니다. "등록용”은 1개만 설정할 수 있습니다. “등록용”이란 새로운 용어를 저장할 대상 파일이며, “참조용”이란 용어 검색만이 가능한 파일입니다. 단, 번역메모리 파일을 설정할 때 번역메모리 파일을 많이 추가할수록 컴퓨터 사양에 따라서 속도가 느려질 수도 있으니 이 점을 유의하십시오.

그 밖에도 용어 파일을 추가(지정, 신규 생성)할 수 있는 [추가]버튼이 있으며, [용어 파일]기능에서 등록용으로 지정할 수 있는 [등록용]버튼과 설정(링크)되어 있는 용어 파일을 해지하는 [제거]버튼, 그리고 용어 파일 순서를 바꿀 수 있는 [화살표] 버튼 등이 있습니다.

우선순위는 검색의 우선순위이며, 등록용은 우선 순위가 아래에 있다고 하더라도 가장 높은 순위로 검색됩니다.

또한 용어 파일 설정 부분에서 [분석사전]이란 기능이 있는데 본 기능은 한글, 영어에 대한 형태소 분석기로써 기본적인 사전 정보를 가지고 있으며, 형태소 분석기 사전에 누락되어 있는 사전 정보에 대해서는 실시간으로 갱신할 수 있습니다. 본 기능을 통해 갱신된 사전 정보를 포함하여 용어 자동검색 기능으로 활용이 가능합니다.

관련항목
4.6 옵션 메뉴


4.6.4 세그먼트 옵션

세그먼트 옵션은 TU를 자동 생성하는 세그먼트 옵션 규칙과 번역 제외 스타일 설정, TU 생성에서 제외시킬 약어의 등록 등을 설정합니다.

* 번역 제외 스타일 설정

번역 제외 스타일을 설정하는 기능입니다. 기본값으로 설정되어 있는 사용중인 스타일 목록은 (글자만), (기본 단락 글꼴), (머리글), (목록 없음), (바닥글), (목록 없음), (표준), (표준 표)등이 있습니다.

[세그먼트 옵션]

세그먼트 옵션이란 TU를 생성할 때 TU에 포함되지 않는 특성을 지정하는 옵션입니다. 세그먼트 옵션에는 아래와 같이 옵션이 있습니다.

* 문두의 번호/특수 문자 제외(Word 에서만 적용)

글머리 기호와 같이 문두의 번호로 사용되는 번호를 TU생성 중에 제외시키는 옵션과 특수 문자로만 구성된 TU는 생성에서 제외할 것인가에 대한 옵션이 있습니다. 기본값은 OFF입니다.

* 문단 단위로 TU 생성(Word 에서만 적용)

TU생성 시 문장 단위가 아닌 문단 단위로 생성할 것인가에 대한 옵션이 있습니다. 기본값은 OFF입니다.

* 머릿글/바닥글 제외(Word 에서만 적용)

TU생성 시 문장 머릿글/바닥글을 생성할 것인가에 대한 옵션이 있습니다. 기본값은 OFF입니다.

* 슬라이드 노트에 있는 문장은 TU 생성 제외(PowerPoint 에서만 적용)

파워포인트 내의 슬라이드 노트에 있는 내용을 TU로 생성할지 여부를 지정합니다. 기본값은 OFF입니다.

특히 MS-Office Word파일에서 ‘원문 제거하지 않음’ 기능은 병기 표시가 가능하였으나, 파워포인트 및 엑셀 파일에서는 똑같이 지원되지 않는 기능입니다. 다만, 본 파워포인트에서 ‘원문 제거하지 않음’ 기능은 원문(홀수 슬라이드)와 번역문(짝수 슬라이드)로 번역 결과물을 생성할 수 있습니다.

[원문 제거하지 않음 ▶ 슬라이드 편]

[원문 제거하지 않음 ▶ 슬라이드 노트 편]

* 숨겨져 있는 셀은 TU 생성 제외(Excel 에서만 적용)

엑셀 내의 숨겨져 있는 셀에 대해서 TU를 생성할지 여부를 지정합니다. 기본값은 OFF입니다.

특히 MS-Office Word파일에서 ‘원문 제거하지 않음’ 기능은 병기 표시가 가능하였으나, 엑셀 및 파워포인트 파일에서는 똑같이 지원되지 않는 기능입니다. 다만, 본 엑셀에서 ‘원문 제거하지 않음’ 기능은 셀 단위와 주석 단위로 번역 결과물을 생성할 수 있습니다. 그리고 원문 제거하지 않음’ 기능의 셀 단위를 선택하면 한 셀 안에서 원문+번역문을 같이 볼 수 있도록 지원합니다. 다만 아래 화면과 같이 엑셀 포맷의 특성상 악보와 같은 표시가 따라 붙는 경우가 있습니다. 이는 이중 언어간의 구분자 역할을 하는 코드가 엑셀의 셀 안에서 문장 사이를 구분되어 표시됩니다. 만약 인쇄물로 출력을 하면 악보 표시는 그대로 표시가 됩니다. 단, 본 악보와 같은 표시가 생기지 않게 하는 방법은 VisualTran Mate 작업 창의 [번역] 메뉴의 ‘글꼴적용’을 미리 설정해 놓고 번역을 시작하면 악보와 같은 표시는 생성되지 않습니다.

[원문 제거하지 않음 ▶ 셀 단위 편]

본 악보와 같은 표시가 생기지 않게 하는 방법은 VisualTran Mate 작업 창의 [번역] 메뉴의 ‘글꼴적용’을 미리 설정해 놓고 번역을 시작하면 악보와 같은 표시는 생성되지 않습니다.

[원문 제거하지 않음 ▶ 주석 단위 편]

* 프린트 영역에 있는 셀만 TU 생성(Excel 에서만 적용)

엑셀 내의 인쇄 영역으로 지정되어 있는 셀에 대해서만 TU를 생성할지 여부를 지정합니다. 기본값은 OFF입니다.

* 약어

약어는 TU를 구분하는 구분자 중에서 등록된 약어가 있는 경우에 TU를 분리하지 않고 하나의 TU로 연결시키기 위해 사용됩니다. 사용자는 약어로 등록할 텍스트 파일을 ‘열기’ 기능을 통하여 불러들일 수 있으며 인코딩 형식은 어떤것이든 모두 지원합니다. 또한 약어 목록을 텍스트 파일로 ‘저장’ 기능을 통하여 내보내기를 할 수 있습니다.

* 사용자 TU 구분자(정규식가능)

TU구분자 기호를 등록하여 TU로 구분되지 않는 것을 강제적으로 TU로 구분시키기 위해 사용됩니다. 대표적인 보기로는 (:)콜론과 (;)세미콜론 등이 있습니다.

* 정규식 TU 분할 제외 옵션

본 기능은 약어 기능과 비슷하게 마침표에 의해서 TU로 잘못 끊어지거나 구성되는 정보를 방지하기 위한 기능으로써 일정 패터를 등록하면 잘못 구성되는 TU 끊어짐 현상을 예방할 수 있습니다. 대표적인 경우는 특허나 공문서의 날짜&숫자 표기법 시 작성되는 마침표가 해당됩니다. 그리고 기능 활용법은 패턴으로 정의된 버튼을 클릭하면 자동으로 입력됩니다.

※ Tip: 특허 또는 공문서 날짜&숫자 표기법

◈ 2023.9.22. (X) ⇒ 2023. 9. 8. (O) ☞ 한 타 띄우고 쓰기

◈ 2023. 09. 08. (X) ⇒ 2023. 9. 8. (O) ☞ '0'은 표기하지 않음

◈ 오후 3시 20분 (X) -> 15:20 (O) ☞ 시∙분은 24시각제에 따라서 숫자로 표기하되, 시∙분의 글자는 생략하고 그 사이에 쌍점(:)을 찍어서 구분함

◈ 오전 7시 9분 (X) -> 07:09 (O) ☞ 상동

관련항목
4.6 옵션 메뉴


4.6.5 기계번역 옵션

본 기계번역 옵션은 외부의 인터넷으로 연결된 API타입의 다국어 번역엔진(파파고 번역기, 구글 번역기 등과 그 외 각 도메인별로 특화된 증강학습모델 번역기)을 사용자가 언제든지 선택적으로 다국어 번역엔진을 선택 후 활용할 수 있습니다.

그리고 번역 작업 시 2체널을 오픈한 후 사용할 수 있도록 1차 기계번역(맨 위쪽 첫번째 위치) 설정 및 2차 기계번역(두번째 위치) 설정할 수 있습니다. 2 체널의 [2차 기계번역] 옵션의 기본값은 ON입니다.

구글 번역기는 종량제식 사용료를 유료로 지불하고 사용가능하며 100만자에 약 20$을 먼저 지불하여야 사용할 수 있습니다. (참조 주소정보1: https://cloud.google.com/translate/docs/ ), (참조 주소정보2: https://cloud.google.com/translate/v2/pricing ) 이는 각 벤더사의 운영 정책이므로 개인별 계정을 생성하는 내용에 대해서는 ‘각 번역엔진 벤더사의 계정 등록 절차’를 확인하시면 됩니다.

<파파고 편: 일반 사용자가 개인정보를 직접 API키 생성 후 무료 상품 또는 유료 상품을 사용 가능>

<구글 편: 일반 사용자가 개인정보를 직접 API키 생성 후 유료 상품을 사용 가능>

<시스트란 편: 기업형 (엔터프라이즈)버전 사용자만 사용 가능하며 개인 사용자는 이용 불가>

※ Tip: 본 기능은 특수한 경우에서만 사용하는 기능으로써 기업용 (LKMS)버전에서 별도 커스터마이징이 가능함을 시사하는 내용이 되겠으며 일반 사용자는 해당사항이 없는 기능으로 간주하시면 됩니다.

<Deepl(딥엘 or 딥플) 편: 일반 사용자가 무료 상품을 그대로 이용하거나 유료 상품에 대해서는 개인정보를 직접 API키 생성 후 사용 가능>

<EverTran 편: 에버트란이 공개용으로 특정분야(법령, 영상)의 모델 생성한 기계번역이므로 일반 사용자가 별도 등록 절차 없이 바로 사용 가능. 다만 회사 방침상 언제든지 변경될 수 있음>

<AutoML 편: 에버트란이 연구용으로 특정분야(랜덤)의 모델 생성한 기계번역이므로 일반 사용자가 별도 등록 절차 없이 바로 사용 가능. 다만 회사 방침상 언제든지 변경될 수 있음>

※ Tip: 본 기능은 특수한 경우에서만 사용하는 기능으로써 기업용 (LKMS)버전에서 별도 커스터마이징이 가능함을 시사하는 내용이 되겠으며 일반 사용자는 해당사항이 없는 기능으로 간주하시면 됩니다.

* 그 외 기계번역 설정 기능 옵션

본 기능들은 [일반 옵션] 및 번역 팔레트 창의 ‘기계번역 탭’ 패널에서도 직접 설정하는 기능이 됩니다.

※ Tip: ’기계번역결과 치환용어 적용’ 기능은 기계번역의 특성이 용어 통일이 안되는 점을 감안하여 사용자가 설정하여 등록한 치환용어를 반영시킬 수 있는 기능이 됨. 그리고 지원되는 언어는 영한 기계 번역 시 도착어가 한글에 대해서만 해당됨. 만약 일괄로 정보 등록을 원할 때에는 샘플 정보[내보내기]를 통하여 메모장에 호환되는 형식에 맞게 작성하면 됨.

관련항목
4.6 옵션 메뉴


4.6.6 환경 설정

본 기능은 각종 작업에 기본이 되는 인터페이스 설정, 사용 언어 설정과 오피스 번역문 폰트, 화면크기, 글꼴 색상 지정에 대한 옵션 기능으로 구성됩니다. 또한 번역 팔레트 창의 글꼴 크기 조절 기능이 제공됩니다. 기본값은 9.75폰트입니다.

* 언어 탭

다음은 인터페이스 (언어)설정에 대한 설명으로써 사용 언어는 한글, 영어, 중국어가 지원됩니다. 또한 인터페이스 언어를 변경 이후에는 이미 열려져 있는 MS-Office 문서는 모두 종료한 후 다시 실행할 때 지정한 언어로 반영됩니다.

그 외에도 원문, 번역문, 용어의 글꼴 타입과 크기를 설정할 수 있으며 오피스 창의 크기도 설정할 수 있습니다.

* 색상 탭

다음은 검색할 개인 용어의 색상 설정에 대한 설명으로써 번역 팔레트 창의 용어 검색 영역에서 보여지는 용어 자동 검색 결과를 다양하게 지정할 수 있습니다. 또한 참조 용어에 대해서도 검색 용어 색상 설정을 동일하게 지정할 수 있습니다.

다음은 공정별로 번역과 감수에 대한 레벨별로 색상을 지정할 수 있습니다.

관련항목
4.6 옵션 메뉴


4.6.7 단축키 설정

본 기능은 기본 단축키 설정 및 사용자의 개별 설정 지정을 통하여 자유롭게 단축키를 재설정 및 활용할 수 있습니다.

다음 아래 그림은 기본으로 설정되어 있는 단축키이며 사용자에 의하여 언제든지 재설정할 수 있습니다.

관련항목
4.6 옵션 메뉴


4.7 도구 메뉴

검토 메뉴는 번역문 검증 기능과 함께 번역문 이력관리, 번역 검수 기능으로 구성되어 있습니다.

관련항목
4 . VisualTran Mate 메뉴
4.7.1 번역메모리 관리
4.7.2 용어집 관리
4.7.3 문서 분석
4.7.4 용어 추출
4.7.5 얼라이너


4.7.1 번역메모리 관리

본 기능은 번역DB인 번역메모리를 추가, 수정, 삭제, 합치기 및 전반적으로 관리할 수 있는 기능입니다.

그리고 상단에 있는 전환 버튼을 통하여 언제든지 용어집 정보로 선택하여 변환할 수 있습니다.

* [신규 번역메모리 파일 생성] 기능

본 기능은 신규 번역메모리 파일을 생성할 때 사용합니다. 특히 여러 개의 번역메모리를 합칠 경우에는 신규 번역메모리 파일을 생성 후 [가져오기] 기능을 통하여 불러온 후 해당정보들을 합칠 수 있습니다.

* [불러오기] 기능

본 기능은 파일 탐색기를 통하여 번역메모리를 불러올 수 있습니다. 단, 불러올 수 있는 번역메모리 정보는 각각 한 개씩만 가능하므로 여러 개의 번역메모리 정보를 합칠 경우에는 [가져오기] 기능을 통하여 한꺼번에 불러온 후 합치는 작업이 가능합니다.

* [저장] 기능

본 기능은 현재 불러온 번역메모리 정보에서 추가하거나, 수정 및 삭제한 내용에 대해서 저장할 때 사용합니다. 또한 프로그램을 종료하거나 문서 닫기 기능을 사용할 경우, 그리고 현재 번역메모리 상태에서 용어 모드로 전환할 때에도 저장할 내용이 있을 경우에는 저장 유무에 대해서 메시지 창이 열립니다.

* [가져오기] 기능

본 기능은 신규 번역메모리 파일 또는 기존 번역메모리 파일에 합치고자 하는 번역메모리 파일의 개수만큼 불러온 다음에 합칠 경우에 사용합니다. 그리고 엑셀 파일을 가져오기 할 경우에는 다음과 같은 화면으로 구성되어 각 시트별로 가져오기 기능을 수행 할 수 있습니다.

* [내보내기] 기능

본 기능은 불러온 번역메모리 정보가 있거나 합칠 번역메모리 정보에 대해서 내보내기할 때 사용합니다. 그리고 내보내기를 수행할 때의 지원되는 파일 유형은 탭으로 구분된 텍스트 파일, 엑셀 파일 그리고 바이너리 형태의 VisualTran Mate 형식인 (*.vmd)번역메모리 파일, 산업표준 형식의 (*.tmx)번역메모리 파일이 지원됩니다.

[번역메모리 편집 툴바] 기능

불러온 번역메모리 정보에서 개별로 항목을 추가하거나, 개별로 항목을 지정 후 삭제를 할 수 있습니다. 그리고 중복 항목들을 일괄로 삭제할 수 있는 기능이 있으며, 불러온 번역메모리의 총 개수와 현재의 TU 위치를 바로 확인할 수 있으며 TU의 전후 이동을 통하여 번역메모리 정보를 조회할 수 있습니다.

또한 글꼴 선택과 글꼴 크기를 조절할 수 있는 기능을 제공하며 불러온 정보에 대해서 각 ‘원문’, ‘번역문’, ‘원문언어 코드’. ‘번역문언어 코드’, ‘주석’, ‘등록일자’, ‘등록자’ 항목별로 검색할 수 있는 기능을 제공합니다.

특히 찾기 기능은 입력한 키워드 정보를 통하여 원하는 번역메모리 정보를 ‘원문’, ‘번역문’ 영역별로 쉽게 찾을 수 있습니다.

관련항목
4.7 도구 메뉴


4.7.2 용어집 관리

본 기능은 번역DB인 용어를 추가, 수정, 삭제, 합치기 및 전반적으로 관리할 수 있는 기능입니다.

그리고 상단에 있는 전환 버튼을 통하여 언제든지 번역메모리 정보로 선택하여 변환할 수 있습니다.

* [신규 용어집 파일 생성] 기능

본 기능은 신규 용어집 파일을 생성할 때 사용합니다. 특히 여러 개의 용어집 합칠 경우에는 신규 용어집 파일을 생성 후 [가져오기] 기능을 통하여 불러온 후 해당 정보들을 합칠 수 있습니다.

* [불러오기] 기능

본 기능은 파일 탐색기를 통하여 용어집을 불러올 수 있습니다. 단, 불러올 수 있는 용어집 정보는 각각 한 개씩만 가능하므로 여러 개의 용어집 정보를 합칠 경우에는 [가져오기] 기능을 통하여 한꺼번에 불러온 후 합치는 작업이 가능합니다.

* [저장] 기능

본 기능은 현재 불러온 용어집 정보에서 추가하거나, 수정 및 삭제한 내용에 대해서 저장할 때 사용합니다. 또한 프로그램을 종료하거나 문서 닫기 기능을 사용할 경우, 그리고 현재 용어집 상태에서 번역메모리 모드로 전환할 때에도 저장할 내용이 있을 경우에는 저장 유무에 대해서 메시지 창이 열립니다.

* [가져오기] 기능

본 기능은 신규 용어집 파일 또는 기존 용어집 파일에 합치고자 하는 용어집 파일의 개수만큼 불러온 다음에 합칠 경우에 사용합니다. 그리고 엑셀 파일을 가져오기 할 경우에는 다음과 같은 화면으로 구성되어 각 시트별로 가져오기 기능을 수행 할 수 있습니다.

* [내보내기] 기능

본 기능은 불러온 용어집 정보가 있거나 합칠 용어집 정보에 대해서 내보내기할 때 사용합니다. 그리고 내보내기를 수행할 때의 지원되는 파일 유형은 탭으로 구분된 텍스트 파일, 엑셀 파일 그리고 바이너리 형태의 VisualTran Mate 형식인 (*.vtd)용어 파일이 지원됩니다.

[용어집 편집 툴바] 기능

불러온 용어집 정보에서 개별로 항목을 추가하거나, 개별로 항목을 지정 후 삭제를 할 수 있습니다. 그리고 중복 항목들을 일괄로 삭제할 수 있는 기능이 있으며, 불러온 용어집의 총 개수와 현재의 TU 위치를 바로 확인할 수 있으며 TU의 전후 이동을 통하여 용어집 정보를 조회할 수 있습니다. 또한 글꼴 선택과 글꼴 크기를 조절할 수 있는 기능을 제공하며 불러온 정보에 대해서 각 ‘원문’, ‘번역문’, ‘원문언어 코드’. ‘번역문언어 코드’, ‘주석’, ‘등록일자’, ‘등록자’, ‘매칭유형’ 항목별로 검색할 수 있는 기능을 제공합니다.

특히 찾기 기능은 입력한 키워드 정보를 통하여 원하는 번역메모리 정보를 ‘원문’, ‘번역문’ 영역별로 쉽게 찾을 수 있습니다.

관련항목
4.7 도구 메뉴


4.7.3 문서 분석

본 기능은 TU 생성 이후 본문에서 ① 중복문장, 번역메모리 파일에서 ② 100% 일치문장, ③ 유사문장, ④ 번역 불필요 문장, ⑤ 번역해야 할 문장 등의 TU를 분석하여 결과를 표시해 줍니다. 그리고 분석 기준으로써는 단어 단위 또는 TU(세그먼트) 단위, 특히 일본어와 중국어와 같은 경우에는 문자 단위로 분석할 수 있습니다. 또한 원문이 아닌 번역문에서도 재분석을 수행할 수 있습니다.

주로 이 기능은 문서를 번역하기 전에 먼저 전체 TU의 분석을 통해서 반복되는 TU와 번역메모리 일치 TU를 검색함으로써 새로 번역해야 할 내용을 파악하고, 전체 문서를 미리 분석하고자 할 때 사용됩니다. 또한 해당되는 TU 리스트의 정보들을 엑셀 파일 형태로 내보내기를 할 수 있습니다.

관련항목
4.7 도구 메뉴


4.7.4 용어 추출

본 용어 추출 기능은 본문에 대해서 표제어를 추출하여 빈도수 별로 정렬시키며, 사용자가 설정한 용어집 파일에서 매칭되는 대역어 정보를 자동으로 작성해 줍니다. 이때 복합명사인 단어 개수의 기준과 빈도수의 개수를 미리 설정할 수 있습니다.

또한 미작성된 대역어 빈칸에 대해서는 대역어 란을 클릭하여 정렬시키면 대역어가 작성된 곳과 안된곳으로 구분됩니다.

이렇게 정렬시킨 상태에서 기계번역을 수행하고자 하는 표제어 항목을 체크 후 기계번역을 수행한 다음에 사용자가 직접 용어의 뜻을 수정 및 작성하여 용어집을 빠르게 입력할 수 있도록 지원합니다. 이렇게 만들어진 용어집은 엑셀 형태로 내보내기를 하거나, 바이너리 형태의 VisualTran Mate 형식인 (*.vtd)용어집 파일에 추가/신규 생성할 수 있습니다.

관련항목
4.7 도구 메뉴


4.7.5 얼라이너

본 얼라이너 기능은 VisualTran Mate로 번역하지 않은 일반 번역문 파일을 또 하나의 작업창 패널에서 TU단위로 불러와 원문+번역문 정보를 사람이 직접 대조 후 번역메모리로 구축할 수 있습니다.

* 임시 상태로 작성된 보라색 번역문 정보를 ‘번역문 적용’ 버튼 클릭 후 반영하기

* 우측 번역문 TU리스트에서는 빠지며 번역문 영역으로 확정되어 반영됨

이렇게 임시로 작성된 번역문(보라색 표시)을 ‘번역문 적용’ 버튼을 선택하거나 단축키CTRL+Q를 누르면, 번역문 영역의 글자색은 검은색으로 바뀌며 우측 번역문 TU리스트에서 선택된 셀은 자동으로 삭제됩니다. 이런 방식으로 계속 작업 진행이 가능합니다.

주요 (버튼)기능으로써는 Merge (열합치기=F3), Split (라인분리=F6), Del (열삭제=F4), Ins (라인삽입=F5), Undo (되돌리기= Ctrl+Z), 그리고 번역문 적용 (CTRL+Q) 기능이 있습니다.

관련항목
4.7 도구 메뉴


4.8 도움말 메뉴

도움말 메뉴는 제품 업데이트, 도움말 그리고 VisualTran Mate 제품정보로 구성됩니다.

관련항목
4 . VisualTran Mate 메뉴
4.8.1 제품 업데이트
4.8.2 도움말
4.8.3 제품 업데이트


4.8.1 제품 업데이트

본 항목을 통하여 상위 버전이 있으면 안내를 통하여 다운로드를 받아서 설치가 가능합니다.

관련항목
4.8 도움말 메뉴


4.8.2 도움말

본 항목은 도움말을 표시하는 메뉴입니다.

관련항목
4.8 도움말 메뉴


4.8.3 제품 업데이트

본 항목은 제품 정보가 표시되는 기능이며 제품명, 버전 정보, 등록용 이메일과 함께 등록된 라이선스 정보가 표시됩니다.

관련항목
4.8 도움말 메뉴


4.9 LKMS 공유 메뉴

본 LKMS 공유 메뉴는 중앙 서버를 통하여 다수가 (번역메모리, 용어)번역DB를 접속 후 실시간으로 협업할 수 있는 기능으로써 구성되어 있습니다.

서버 설정이란 각 접근 권한별로 부여받은 계정(시스템 관리자, 프로젝트 매니저, 번역사)을 통하여 서버에 있는 번역메모리와 용어집을 프로젝트로 구성 후 각 해당자들에게 로그인을 통하여 제공하는 방식입니다.

본 기능에서는 원문/번역문 언어를 지정 후 번역메모리 파일, 용어 파일과 함께 프로젝트로 구성함으로써 활용할 수 있으며, ID와 사용자 명 그리고 사용자 권한(등급)에 맞게 로그인 된 정보가 표시됩니다.

그 외 자세한 기능에 대해서는 언어지식관리시스템인 VisualTran Mate LKMS (Linguistic Knowledge Management System) 서버용 버전에서 설명되므로 본 장에서는 생략합니다.

관련항목
4 . VisualTran Mate 메뉴


4.10 그 외 자주쓰는 기능들

* TM 일괄 등록 기능

엑셀에서는 번역DB(번역메모리)를 일괄적으로 등록시킬 수 있는 기능이 유일하게 추가되어 있습니다. TM(번역메모리) 일괄등록 버튼을 클릭하면 언어 방향 설정 및 등록할 번역메모리 파일을 생성/지정할 수 있는 창이 열립니다. 이어서 [확인] 버튼을 클릭하면 번역메모리로 일괄 등록됩니다.

* 용어 일괄 등록 기능

엑셀에서는 번역DB(용어)를 일괄적으로 등록시킬 수 있는 기능이 유일하게 추가되어 있습니다. 용어 일괄등록 버튼을 클릭하면 언어 방향 설정 및 등록할 용어집 파일을 생성/지정할 수 있는 창이 열립니다. 이어서 [확인] 버튼을 클릭하면 용어집으로 일괄 등록됩니다.

* A셀 원문, B셀 번역문 기능

엑셀 파일에서 원문 내용이 A셀에만 있을 경우 번역한 결과가 비어있는 B셀에 작성되어 번역 결과물을 생성할 때 활용하는 기능입니다. 단, A셀에만 컨텐츠가 있어야 하며 B셀 이후에는 어떠한 컨텐츠도 없어야 합니다. 만약 B셀에 어떠한 컨텐츠라도 있으면 덮어쓰기가 되어 지워질 수도 있음을 주의하십시오.

- 상세 화면 -

관련항목
4 . VisualTran Mate 메뉴
4.10.1 한컴 오피스 한글 파일 주요 기능들


4.10.1 한컴 오피스 한글 파일 주요 기능들

본 기능은 문장을 번역할 수 있는 프로그램으로써 실행 모듈은 시작프로그램을 통하여 수행할 수 있으며, 본 기능을 클릭하면 언어 설정 창이 열리며 언어 방향 설정 후 실행됩니다.

본 기능은 MS-Office(Word, Excel, PowerPoint)파일과는 달리 해당 문서파일에 플러그인 되어 있지 않으며, 별도의 실행 어플리케이션을 통하여 한컴 오피스 한글문서를 불러와서 번역 작업이 가능합니다. 그 다음의 번역 방식은 MS-Office(Word, Excel, PowerPoint)파일에서 수행하는 방식과 동일합니다.

관련항목
4.10 그 외 자주쓰는 기능들


5. 자주하는 질문(FAQ)

본 장에서는 VisualTran Mate 프로그램 활용하다가 문제 발생 시 자주 발견되는 오류 증상에 대한 해결 방안을 설명합니다. 만약 본 항목에 없는 내용이거나 해결되지 않는 증상이 있다면 ㈜에버트란 고객센터로 문의하시면 됩니다.

▣ 전화: +82-2-797-2105

▣ E-Mail: webmaster@evertran.com

▣ 고객지원센터 운영 시간: 평일 09:00 ~ 18:00

관련항목
5.1 툴바가 보이지 않아요(간단 조치 방법)
5.2 툴바가 보이지 않아요(보통 조치 방법)
5.3 프로그램 동작할 때 번역메모리가 검색/저장되지 않아요


5.1 툴바가 보이지 않아요(간단 조치 방법)

* 간단 조치 방법

MS-Office 파일내에서 VisualTran Mate 프로그램의 툴바가 보이지 않을 때에는 다음 그림과 같이 [시작] 메뉴에 있는 VisualTran Mate 폴더에서 ‘리커버리’ 기능을 클릭 후 복원시킬 수 있습니다.

관련항목
5 . 자주하는 질문(FAQ)


5.2 툴바가 보이지 않아요(보통 조치 방법)

* 보통 조치 방법

위와 같은 ‘간단 조치 방법’으로 해결되지 않을 때에는 MS-Office 파일내의 호환성 문제로 쉽게 해결되지 않는 증상이므로 다음과 같은 절차로 조치합니다.

A. 오피스 문서 오픈 및 실행

번역할 문서를 MS-Office로 실행한 뒤 상단 리본 메뉴에서 [VisualTran 2021]을 선택한 뒤 [VisualTran Mate 실행] 버튼 클릭합니다.

B. 추가 기능 오픈 후 복원 시도 방법

MS-Office 창의 상단 메뉴에 [VisualTran 2021]이 없을 경우 [파일] – [옵션] – [추가 기능]에 들어가서 하단 [관리] 콤보 박스에서 [사용할 수 없는 항목]을 선택한 뒤 [이동]을 클릭하여 나온 창에 ‘VisualTranMate2021’ 항목이 있는 지 확인하고, 있을 경우 해당 항목을 선택한 뒤 [사용]을 누르고, 다시 [추가 기능]에 들어가 [관리] 콤보 박스에서 [COM 추가 기능]을 선택한 뒤 [이동]을 클릭하여 나온 창에서 ‘VisualTranMate2021’ 항목을 체크한 뒤 [확인] 클릭합니다.

텍스트이(가) 표시된 사진 자동 생성된 설명

* 고급 조치 방법

MS-Office의 호환성 문제로 인하여 MS-Office 버전이 비주얼트란 메이트 버전과 맞지 않거나 비트(32 Bit/64 Bit)의 호환성으로 툴바가 플러그인이 풀리거나 붙지 않을 수도 있습니다. 이를 확인할 수 있는 방법으로써 아래와 같은 사항을 자가 점검할 수 있습니다.

<기 설치된 PC환경 조사 항목>

Windows 7(32 Bit / 64 Bit), Windows 8(32 Bit / 64 Bit), Windows 10(32 Bit / 64 Bit), Microsoft Office 2016(32 Bit / 64 Bit), Microsoft Office 2019(32 Bit / 64 Bit), Microsoft Office 2021(32 Bit / 64 Bit), Microsoft Office 365(32 Bit / 64 Bit)

<고객지원센터 정보>

▣ 전화: +82-2-797-2105

▣ E-Mail: webmaster@evertran.com

▣ 고객지원센터 운영 시간: 평일 09:00 ~ 18:00

▣ 기술지원 담당자를 찾음

<점검 항목>

레지스트리 편집기 창에 접속한 후 아래의 경로로 이동한다.

정상적으로 비주얼트란 메이트 프로그램이 생성되어 있는지를 확인한다. 만약 비주얼트란 메이트 프로그램이 정상적으로 생성되어 있지 않다면 호환성 문제로 인하여 툴바가 플러그인이 안되는 현상으로 파악되며 고객지원센터-기술지원 담당자와 상담한다.

관련항목
5 . 자주하는 질문(FAQ)


5.3 프로그램 동작할 때 번역메모리가 검색/저장되지 않아요

* 보통 조치 방법

Microsoft에서 무료로 배포하는 프로그램중에 오피스 문서/사진 등을 크라우드에 저장할 수 있는 기능인 원드라이브가 있습니다. 이는 비주얼트란 메이트의 번역메모리 또는 용어가 로컬 PC에 저장/검색하는 데 지장을 줄 수 있는 프로그램으로써 원드라이브를 제거할 것을 권장합니다. 본 원드라이브는 언제든지 재설치할 수 있는 무료 버전이오니 제거하는 데 안심하셔도 됩니다.

* 고급 조치 방법

OS에서 보완 수준의 설정에 대해서 낮출 것을 권장합니다. 비주얼트란 메이트의 번역메모리 또는 용어가 정상적으로 검색 또는 저장되는 것을 확인할 수 있으며 추후 본 보완 기능은 언제든지 재설정할 수 있습니다.

- 끝 -

관련항목
5 . 자주하는 질문(FAQ)